La procedura di autoinstall di wordpress aggiunge una serie di impostazioni extra di sicurezza.
Tra queste c'è anche la direttiva:

define('DISALLOW_FILE_EDIT', true);

nel file wp-config.php.

In caso si necessiti di avere accesso alla voce editor nel menu aspetto e nel menu plugin di wordpress, basterà:

  • accedere al "File Manager" nel cpanel,
  • cliccare sulla voce "Modifica" vicina al file wp-confg.php,
  • cancellare la direttiva define('DISALLOW_FILE_EDIT', true);
  • salvare il file.